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PowerPoint (Win) v.2003
Making an Accessible Book

Introduction

This tutorial will guide you through the process of creating an accessible book using
PowerPoint.

This tutorial assumes...
o The PowerPoint v2003 is installed on your computer
¢ You have a microphone for voice recording
¢ You have selected a book for this project
¢ You have already created digital images of the pictures of the book and
saved them in a folder

Learning Objectives

Completion of this tutorial will give you experience with the following:
o How to create a PowerPoint presentation featuring the graphics in the book
and recorded voice to read each slide

Case Study

Sally is a grade two student who enjoys stories, but is not able to physically hold or read
a book like other students in her class. She uses a head switch to access her computer
for learning activities. Sally can independently turn the virtual pages and listen to her
accessible book by activating her head switch. She is motivated to ‘read’ the same book
many times. With this repetition, Sally is learning new vocabulary and predicting
sentence patterns. She then uses her communication aid to answer questions about the
story. She can also lead her classmates in group listening activities using this
technology. Sally’s work with accessible books promotes goals for independence,
communication, motor skills, social interact and development of reading skills.
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Making an Accessible Book in PowerPoint

Tips before you begin:

o Use a scanner or digital camera to create digital images of the pages of your book. Some suggestions:
Save images as .jpg files
Save them in a folder where you will be able to find them easily later
If you are scanning, set your scanner to 72 dpi
Number them in order, e.g. 01, 02, 03, 04...
Most scanners come with scanning software, these programs will work well for this
purpose
o Crop scanned images before using Photo Album (See tip on cropping in Optional
Features)
e An external microphone will provide much better sound quality for your program than internal
microphones
e Microphones with jacks have proven to provide better sound quality than those with USB connections

O O O O O

Open the PowerPoint Program

*  From the Start menu, select All
Programs\ Microsoft Office\ Microsoft
Office PowerPoint 2003

« Save the file with the same name as

your book
When the program opens g T e el bttt
e On the left of your screen is a navigation//v
window
Click to add title
e The centre of your screen displays the _| Clickcto add sublitle

current slide

Insert | Fermat Tools Slide Show Window Help

Add your pictures and create a new ISR TTEEEmT
Photo Album -
Date and Time...
e On the menu bar, go to Insert > | comment
Picture > New Photo Album... sl
‘ Picture » | [ dlip Art...
£t Diagram... [&l| Erom File...
2| Text Box &P From Scanner or Camera...
Moyies and Sounds 4 News Photo Album...
[il| chart... G AutoShapes
2 Table... | wordart...
Object... 5% Organization Chart
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Select the digital images of the pages of | [ X

your book from the folder where you st ‘ ,
d them Insert picture from; Pictures in album; Preview:
save ek
// Scanner{Camera. ..
e Click on the File/Disk... button r—

Picture Options:

¢ Navigate to the folder where you saved |
your pictures il ) M iles

Album Layout

e Select all of your pictures
o Click on one picture in the window ‘
to select it, then use the keyboard cate | [ Goncel

command Ctrl-A to select all
pictures in the folder

e Click on the Insert button

. Ph Albi
e Click the Create button S
Insert picture from: Pictures in album: Preview:
PoEm
‘ . En
7 Um
Ficture Options: A ?g%gg
[C]ALL pictures black and white :é ﬂjgg > N
1]
Album Layout
Picture layout: Fit to slide -
—
. . . . . F| e [t Yew et Fyme Tools o Lelp
Slides with each picture in your file | iaaizais sad 23z
will be created in PowerPoint i
e The first slide will not be needed. To e
delgte |f(, cllcl_< once on the slide in the Bkl
navigation window, then press the delete
key on your keyboard by cgraham
‘%@2 |
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Adjust the ‘Link sounds’ Option

Use this option to make your accessible
book easier to share with others.

e Go to Tools > Options, click on the
General tab

¢ In the pull down menu for Link sounds
with file size greater than, change the
kb to 50000

e Click OK

x|

Save Security Speling and Style
Wiew General | Edit Print

’Options

General options
[ Provide Feedback with sound to screen elements
Recently used file list:
Link sounds with File size greater than |S0000 54 Kb

4 2 entries

User inforration
Mame: | cgraham

Initials:

Web Options.. . ] I Service Options... ]

ok 1 [ cancel

Add sound to your accessible book

¢ On the menu bar, go to Slide Show »
Record Narration

e Check your microphone level. This test
makes sure your microphone is working

e Change Quality to CD Quality (Scroll
under Name to CD Quality)

e Click OK

Record Narration @

Current recording quality

Quality:

Disk use:

Free disk space:
Max record time:

Tip

[untided]

10 kb /second
52137 MB {on C:Y)
98496 minutes

Cancel
/ Set Microphone Level...

w4 Adjust quality settings to achieve desired sound quality and disk usage. Higher
@ recording quality uses more disk space. Large narrations should be linked for better
performance.,

Browse...

[CJnk narrationsin: ~ C:\,..\Carol GrahamMy Documents),

e As each slide appears on your screen,
read the text for that slide into your
microphone

e When you are finished reading the text
for one slide, click on the slide to move
to the next. Read the text for that slide.
Continue reading until you have
completed the book

¢ If you are not happy with the recording

on a slide you can use the Esc button on

your keyboard to stop recording, then
return to Slide Show > Record
Narration to start recording again

¢ When you are finished reading, type the

Esc button on your keyboard
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Slide Show timing options

¢ In the options provided for saving slide
timings, select Save

e Your PowerPoint will be displayed in
Slide Sorter View. To return to Normal
View, click on the small icon in the lower
left of the screen

e Go to Slide Show > Set Up Show, and
under the Advance Slides option

o If you want the slide show to
advance by mouse clicks, select
Manually

o If you want the slide show to
advance automatically after the
recording is finished, select Use
timings if present

A‘Iic?os&ig Vtr)ffice Powerlioint

y The narrations have been saved with each slide. Do you want to save the slide timings as well?

/{ Save

] [ ontsave

/

/,@35

You are almost done!

To view your accessible book

e Go to Slide Show> View Show

e Click your mouse to advance through
the slides

e When you are finished, type Esc on your
keyboard

Compress Pictures

This will make the size of your document
smaller. Smaller documents are easier
to share and they open faster.

e On the menu bar go to View >
Toolbars, and select Picture toolbar

e On the Picture tool bar,
click on the Compress Yy
Pictures icon A

¢ In the window that appears, select
o All pictures in document
o Compress pictures
o Delete cropped areas of pictures

e Click OK

'Compress Pictures

Apply ko

Change resolution
() wehfScreen
(%) Print
() Mo Change

Resolution: 200 dpi

Options
Cormpress pickures
Delete cropped areas of pictures

[ Ok l [ Cancel
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Save Your Accessible Book as a

PowerPoint Show Important Tip
e View your slide show to make sure that it There are some options for
is just the way you want it changing your accessible book

in the pages that follow.
e Save your program one last time, then

save again as a PowerPoint Show, so If you are making changes to
that it will open automatically as a slide your PowerPoint program, wait
show when the program is started until you are completely finished
o Go to File » Save As, and under before you save your accessible
Save as type: pull down to book as a PowerPoint Show.

PowerPoint Show

e Save thefile. You will notice the
PowerPoint Show has a suffix of .pps V
instead of .ppt

12
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Optional Features

Add a Text Box Photo Album 3
Album Content
Insert picture from; Pictures in album:
If the text from your book is not clear in the I me -
digital image, or if you wish a larger font, : E?E
you can add a text box to your slide. T ;e
.jpg
Picture Options: 910 ?gigg |
e When you are importing your pictures Clnt o tdeondwire |2 2ps 9 [SIE
using Photo Album, choose 1 picture aE
from the Picture Layout pull down i Sp—
menu = I y_ : .F\tlushde ~
ipitt;h;;res
e
. . 1 picture with title ————
e You may have to resize your picture 2fichres wh the * T P
within the slide to make room for a text
box

e Go to the Insert > Text Box, then click
and drag your left mouse button
diagonally on your slide to draw a box

e Type desired text inside the box

° AdJUSt font and size with the Options on . veryone's welcome
the toolbar At the seaweed Café,

Where seaweed tea

Is served all day.

Tip

You can view the slide you
are working on in Slide Show
mode by using the Slide
Show from Current Slide
icon on the lower left side of
your screen. Type Esc to
return.

His= &

y
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Crop Pictures before using Photo
Album

You can crop the portions of the scanned
image that you do not want, e.g. a black
space around the picture

e To do this, select the Crop tool from the
Picture toolbar. Access the Picture
Toolbar from View » Toolbars >

Picture
[ ]
|| |42
X

cron|

e Click on the bolded corner points and
then drag to erase the portions of the

picture you want to crop iI[E_

¢ When you are finished cropping your
image, select the Crop icon on the
Picture toolbar to deselect it. The Crop
icon is a toggle, i.e. you click it to turn it
on and click it again to turn it off

Add a NeXt Page Button Slide Show | Window Help
&0 View Show F5 E i Arial
¢ On the menu bar, go to Slide Show » iy St Up Show.. e
Action Buttons, then select the & ith””tg
Forward or Next action button e =
fon S OEEE
e Click and hold the left mouse button as | Animation Schemes... | DI
; b = [/ [0l [ =
you drag diagonally to make a button the S Custom Animation... S s
size you wish. Usually the bottom-right n - =
corner of the screen works well for a k.

‘Next Page’ button

e  On your following slides you can add a
‘previous page’ button using the same
process, but choosing the ‘Back’ action
button

¢ You can change the colour of your
action button by clicking on it once and

using the Fill Colour icon |- on your

Draw toolbar. If the Draw toolbar is not
displayed at the bottom of your screen,
go to View> Toolbars>»Draw
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Ko Fill
EEEEEENER
You can copy and paste action EEEEERES
buttons from one page to another. IE‘ et et
Once you have created and 00 o
positioned your ‘next page’ and
‘previous page’ buttons, you can
copy them (File>Copy), then More Fill Colors...
paste them (File>Paste) onto the B

other slides of your slide show a3 |

Tip

Adding a ‘The End’ Slide

¢ On the menu bar, go to Insert > New
Slide
The End - 1

Click to add subtitie e —

e A new slide in the window will appear in
the Navigation window

i PRl

e Use the Title Slide Layout from the : =
window on the right of the screen S —p

e Click in the top box and type “The End”

¢ Adjust the font and font size as desired
from the pull down menu on the menu
bar

: Arial 72 -/

Looping the Slide Show

¢ If you wish the program to start over
from the beginning at the end of the
show, go to Slide Show > Set Up
Show, then select the Loop
Continuously until ‘Esc’ option

=

Add a background colour to your Background

SI I d €s Background fill
& .
e On the menu bar, go to Format » e ot

+ Bullet text

Background D) H]

e Use the pull down menu under 3
Background fill window to select a colour
o The More Colors... option will give
you a palette of colours
o Fill Effects... will give you even
more options for background
effects

N | Automatic | ter
EEE EE

| More Colors... |
Fill Effects...

¢ If you wish the same background colour
for every slide, click Apply to All
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Adjust your program so that slides
cannot be advanced until the
narration is finished

This option will prevent users from tripping the
program ahead with extra mouse clicks or switch
hits before each slide has finished ‘reading’ the
text

To do this, add an extra slide for each slide in
your program, the first slide will advance using
the timings you have saved for the narration of
the slide, the second page will advance using a
mouse click

Start with the first slide. Locate it and
click on it once

On the menu bar go to Insert >
Duplicate Slide. A new slide exactly
like the first one will appear below in the
navigation window

On the menu bar go to Slide Show »
Slide Transition. A Slide Transition
window will open on the right side of the
screen

Click on the first slide of the two, and in
the Slide Transition window, under
Advance slide,
o de-select On mouse click, and
o select Automatically after. The
timing will already be recorded

Click on the second slide of the two, and
in the Slide Transition window, under
Advance slide,

o select On mouse click, and

o de-select Automatically after

Also, on the second slide of the two, find

the sound icon ¥ in the right bottom
side of the screen and delete it
o Click on icon once then use the
Delete key on keyboard

Repeat this process for all of your slides

Slide Showe | Window Help

| View Show F5
Set Up Show...
5| Rehearse Timings

Record Marration...

Action Buttons

¥ Animation Schemes...

Custom Animation...

Slide Transition...

Hide Slide

Custom Shows...

Advance slide

[] on mouse dick
_w [¥] Automatically after
om0 |
1% slide
Advance slide
©On mouse dick
utomatically after
[ automatically afte
F .
2 .
2" slide
A/

Enjoy your Accessib

le Book!
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